halı saha yapan firmalar halı saha yapan firmalar

Ubuntu/Debian apt-get Failed to fetch 404 Not Found Package Repository Hatası

Eski bir Xubuntu sürümüne ait olan işletim sisteminde paket güncellemesi yapmaya çalıştığımda Err: http: … 404 Not Found W: Failed to fetch hatası ile karşılaştım. Sanırım uzun süredir güncelleme yapmadığımdan dolayı repository eski kalmış bunu düzeltmek için yaptığım araştırmalarda sorunu şu şekilde hallettim. Aşağıdaki komutu terminalde çalıştırdım. Böylelikle paket kaynak listem eski ubuntu paketlerini destekleyecek şekilde güncellenmiş oldu.

sudo sed -i -e 's/archive.ubuntu.com\|security.ubuntu.com/old-releases.ubuntu.com/g' /etc/apt/sources.list
Sonrasında apt-get update ile listeyi güncelledim. Daha sonra upgrade ve dist-upgrade işlemlerini gerçekleştirdikten sonra do-release-upgrade komutu ile işletim sisteminin versiyonunu güncelledim.
Yorum yaz

0 Yorumlar.

Yorum Yap


Not - Bunları KullanabilirsinizHTML tags and attributes:
<a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>

eskisehir escort eskisehir escort porno porno izle
porno izle